Hardware Chat

Go to: Back to Hardware Chat... Forum Index | Latest Forum Posts

Is my Yaesu FT 857 defective ? (2 replies)

Peeyush M0JAI
7 years ago
Peeyush M0JAI 7 years ago

Got the new radio on Christmas eve and made some contacts over VHF through Danbury and Ipswich repeater. However I noticed yesterday that If I turn the Squelch button down, the radio automatically starts transmitting (but only intermittently - in bursts). I can also see the Current fluctuate between transmit level and zero.

I can get rid of this by turning the squelch level up or by turning the volume down, but it seems really odd that the radio will start transmitting that too in short bursts due to any change in the squelch/audio level. Wondering if any of you have ever come across such an issue with this machine? Video here: http://youtu.be/I3c5q9A3jAk

Peeyush M0JAI
7 years ago
Peeyush M0JAI 7 years ago

Resolved the issue now. Apparently the VOX was turned on and was causing the transmitter to pick-up and then switching back to Receiver mode finding no audio. This went on in a loop.

M0PZT
7 years ago
M0PZT 7 years ago

Peeyush,
That much have been fun to diagnose - you'll find that radio menus (especially the smaller ones like the 857) often are fiddly and require constant reference to the instruction manual :)

Another problem that I've found with the 857 is that there's a bug if you have DigiVox enabled (menu.40). This can hang the PTT for the duration of the VOX Delay when you are using the fist microphone. It can even jam the PTT when you turn the radio on. It's also possible to "lock" the PTT into transmit by double-clicking the microphone's PTT button. The solution is to set DigiVox to 0 unless you are using modes like PSK/RTTY that don't have a USB/Serial PTT connection.

That aside, the 857 is a lovely radio - I use mine in the Shack for 2m/70cm and for HF /P when it's warm.

Back to Hardware Chat...

 

 

Search the Essex Ham Forum:

Go to: Back to Hardware Chat... Forum Index | Latest Forum Posts